TableSectionDataFirstRowNumber Property |
The first row in this section of the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int FirstRowNumber { get; }
Public ReadOnly Property FirstRowNumber As Integer
Get
public:
property int FirstRowNumber {
int get ();
}
member FirstRowNumber : int with get
Property Value
Int32
Remarks
Some table sections have row 0 as their first row while others start with row 1.
See Also