CameraInfoNearDistance Property |
Distance from eye point to near plane of view frustum along the view direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double NearDistance { get; }
Public ReadOnly Property NearDistance As Double
Get
public:
property double NearDistance {
double get ();
}
member NearDistance : float with get
Property Value
Double
Remarks
This property together with FarDistance determines the depth restrictions of a view frustum.
See Also