MultiSegmentGridAreGridsInSameMultiSegmentGrid Method |
Determine whether two Grids are members of the same GridChain.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AreGridsInSameMultiSegmentGrid(
Grid grid1,
Grid grid2
)
Public Shared Function AreGridsInSameMultiSegmentGrid (
grid1 As Grid,
grid2 As Grid
) As Boolean
public:
static bool AreGridsInSameMultiSegmentGrid(
Grid^ grid1,
Grid^ grid2
)
static member AreGridsInSameMultiSegmentGrid :
grid1 : Grid *
grid2 : Grid -> bool
Parameters
- grid1 Grid
-
A Grid.
- grid2 Grid
-
A Grid.
Return Value
Boolean
Returns true if both of the specified Grids are associated to the same MultiSegmentGrid,
i.e. getMultiSegementGridId returns the same valid element id for both Grids.
Exceptions
See Also