ViewScheduleExportOptions(ViewScheduleExportOptions) Constructor |
Constructs a new copy of the input ViewScheduleExportOptions object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ViewScheduleExportOptions(
ViewScheduleExportOptions other
)
Public Sub New (
other As ViewScheduleExportOptions
)
public:
ViewScheduleExportOptions(
ViewScheduleExportOptions^ other
)
new :
other : ViewScheduleExportOptions -> ViewScheduleExportOptions
Parameters
- other ViewScheduleExportOptions
-
Exceptions
See Also