LayoutRuleMaximumSpacingSpacing Property |
Get or set the spacing of the beam system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Spacing { get; set; }
Public Property Spacing As Double
Get
Set
public:
property double Spacing {
double get ();
void set (double value);
}
member Spacing : float with get, set
Property Value
Double
RemarksThe value of spacing must be in (0, 30000), but in fact the spacing
should not be too small or too great.
See Also