BuiltInFailuresDesignOptionFailuresConfusingHostByElementsInAnotherDesignOption Property |
An insert in a Design Option cannot be hosted by an element in another Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConfusingHostByElementsInAnotherDesignOption { get; }
Public Shared ReadOnly Property ConfusingHostByElementsInAnotherDesignOption As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConfusingHostByElementsInAnotherDesignOption {
FailureDefinitionId^ get ();
}
static member ConfusingHostByElementsInAnotherDesignOption : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also