DocumentGetSpaceAtPoint(XYZ) Method |
Gets a space containing the point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Space GetSpaceAtPoint(
XYZ point
)
Public Function GetSpaceAtPoint (
point As XYZ
) As Space
public:
Space^ GetSpaceAtPoint(
XYZ^ point
)
member GetSpaceAtPoint :
point : XYZ -> Space
Parameters
- point XYZ
- Point to be checked.
Return Value
SpaceThe space containing the point.
Exceptions
RemarksSurveys only the spaces from the final phase of the project. The first one found will be returned. If there is no space containing the point, it returns .
See Also