ThermalMaterialType Enumeration |
Represents the thermal material type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ThermalMaterialType
Public Enumeration ThermalMaterialType
public enum class ThermalMaterialType
MembersMember name | Value | Description |
---|
Undefined | 0 |
Thermal material type is undefined.
|
Gas | 1 |
Thermal material type is gas.
|
Liquid | 2 |
Thermal material type is liquid.
|
Solid | 3 |
Thermal material type is solid.
|
See Also