Adds a point to the bounding box, expanding it if the point is outside the existing boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddPoint(
XYZ point
)
Public Sub AddPoint (
point As XYZ
)
public:
void AddPoint(
XYZ^ point
)
member AddPoint :
point : XYZ -> unit
Parameters
- point XYZ
-
The point to add.
Exceptions
See Also