TransactionGroupHasStarted Method |
Determines whether the transaction has been started yet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function HasStarted As Boolean
public:
bool HasStarted()
member HasStarted : unit -> bool
Return Value
Boolean
True if the transaction group has already started, False otherwise.
Remarks
A transaction group is considered being started after the
Start
method was called and until the transaction group is either completely committed
or rolled back. A transaction group can only be Started when HasStarted returns false.
See Also