RebarBarTypeDeformationType Property |
Defines bar deformation type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarDeformationType DeformationType { get; set; }
Public Property DeformationType As RebarDeformationType
Get
Set
public:
property RebarDeformationType DeformationType {
RebarDeformationType get ();
void set (RebarDeformationType value);
}
member DeformationType : RebarDeformationType with get, set
Property Value
RebarDeformationType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also