TaskDialogAllowCancellation Property |
Whether the task dialog can be cancelled if no cancel button is specified.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AllowCancellation { get; set; }
Public Property AllowCancellation As Boolean
Get
Set
public:
property bool AllowCancellation {
bool get ();
void set (bool value);
}
member AllowCancellation : bool with get, set
Property Value
Boolean
Remarks The default value is true. If there is a cancel button in the task dialog, the it always can be cancelled.
See Also