SpotDimensionLeaderHasShoulder Property |
True is dimension has leader with shoulder, false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool LeaderHasShoulder { get; set; }
Public Property LeaderHasShoulder As Boolean
Get
Set
public:
property bool LeaderHasShoulder {
bool get ();
void set (bool value);
}
member LeaderHasShoulder : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
Dimension must have leader.
-or-
Thrown when:
- SpotDimension style type is SpotSlope.
- Using equality formula.
- Dimension style is ordinate.
-or-
The dimension is a SpotSlope or has no leader.
|
See Also