SunAndShadowSettingsSunriseToSunset Property |
Identifies whether the current single day sun study is set to run from
sunrise to sunset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SunriseToSunset { get; set; }
Public Property SunriseToSunset As Boolean
Get
Set
public:
property bool SunriseToSunset {
bool get ();
void set (bool value);
}
member SunriseToSunset : bool with get, set
Property Value
Boolean
See Also