Print this view with the given view template and using the print setting of the current active document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Print(
View viewTemplate
)
Public Sub Print (
viewTemplate As View
)
public:
void Print(
View^ viewTemplate
)
member Print :
viewTemplate : View -> unit
Parameters
- viewTemplate View
- The view template which apply to the view.
Exceptions
See Also