ElementIntersectsSolidFilter(Solid) Constructor |
Constructs a filter to match elements which intersect the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementIntersectsSolidFilter(
Solid solid
)
Public Sub New (
solid As Solid
)
public:
ElementIntersectsSolidFilter(
Solid^ solid
)
new :
solid : Solid -> ElementIntersectsSolidFilter
Parameters
- solid Solid
-
The solid geometry to check for intersection.
Exceptions
See Also