RebarRoundingManagerApplicableSegmentLengthRounding Property |
The applicable rounding for shared parameters used by rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ApplicableSegmentLengthRounding { get; }
Public ReadOnly Property ApplicableSegmentLengthRounding As Double
Get
public:
property double ApplicableSegmentLengthRounding {
double get ();
}
member ApplicableSegmentLengthRounding : float with get
Property Value
Double
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableSegmentLengthRounding is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.
See Also