FillPatternGetFillGrid Method

Gets the specified fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FillGrid GetFillGrid(
	int gridIdx
)

Parameters

gridIdx  Int32
The index of the fill grid.

Return Value

FillGrid
The fill grid.
Exceptions
ExceptionCondition
ArgumentException The index of the FillGrid is not valid.
See Also