BuiltInFailuresDesignOptionFailuresConfusingPadByElementsInAnotherDesignOption Property |
A pad in a Design Option cannot be hosted by a topography in another Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConfusingPadByElementsInAnotherDesignOption { get; }
Public Shared ReadOnly Property ConfusingPadByElementsInAnotherDesignOption As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConfusingPadByElementsInAnotherDesignOption {
FailureDefinitionId^ get ();
}
static member ConfusingPadByElementsInAnotherDesignOption : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also