TextBoxSelectTextOnFocus Property |
A value that indicates if the text is selected when the text box gains focus.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SelectTextOnFocus { get; set; }
Public Property SelectTextOnFocus As Boolean
Get
Set
public:
property bool SelectTextOnFocus {
bool get ();
void set (bool value);
}
member SelectTextOnFocus : bool with get, set
Property Value
Boolean
RemarksIf the value is true all the text in the text box will be selected when the text box gets keyboard
focus. If it is false the text is not selected. The default value is false.
See Also