LoadClassificationType Enumeration |
An enumerated type listing all the possible load classification types for a connector object.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum LoadClassificationType
Public Enumeration LoadClassificationType
public enum class LoadClassificationType
type LoadClassificationType
MembersMember name | Value | Description |
---|
Other | 0 | Load Classification Type is Other. |
Power | 1 | Load Classification Type is Power. |
Lighting | 2 | Load Classification Type is Lighting. |
HVAC | 3 | Load Classification Type is HVAC. |
See Also