An enumerated type indicating the style of list item
for paragraphs that are part of ordered or unordered lists
in FormattedText.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration ListType
public enum class ListType
MembersMember name | Value | Description |
---|
Mixed | 0 |
This value may be returned by FormattedText.GetListType()
when there are multiple list types in the selected range.
|
None | 1 |
The paragraph is not a part of a list.
|
Bullet | 2 |
The paragraph is a part of a bulleted list.
|
ArabicNumbers | 3 |
The paragraph is a part of an ordered list with Arabic number headings.
|
LowerCaseLetters | 4 |
The paragraph is a part of an ordered list with lower-case letter headings.
|
UpperCaseLetters | 5 |
The paragraph is a part of an ordered list with upper-case letter headings.
|
See Also