SpatialElementTagTagOrientation Property |
The orientation of the tag.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpatialElementTagOrientation TagOrientation { get; set; }
Public Property TagOrientation As SpatialElementTagOrientation
Get
Set
public:
property SpatialElementTagOrientation TagOrientation {
SpatialElementTagOrientation get ();
void set (SpatialElementTagOrientation value);
}
member TagOrientation : SpatialElementTagOrientation with get, set
Property Value
SpatialElementTagOrientation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
See [!:Autodesk::Revit::DB::getSpatialElementTagOrientation] for the supported orientations.
See Also