CurveByPointsArrayItem Property |
Gets or sets a curve at a specified index within the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual CurveByPoints this[
int index
] { get; set; }
Public Overridable Property Item (
index As Integer
) As CurveByPoints
Get
Set
public:
virtual property CurveByPoints^ Item[int index] {
CurveByPoints^ get (int index);
void set (int index, CurveByPoints^ value);
}
abstract Item : CurveByPoints with get, set
override Item : CurveByPoints with get, set
Parameters
- index Int32
- The index of the curve to be set or retrieved.
Return Value
CurveByPointsReturns the curve at the specified index.
See Also