Transform2DCreateIdentity Method |
Creates the identity transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Transform2D CreateIdentity()
Public Shared Function CreateIdentity As Transform2D
public:
static Transform2D^ CreateIdentity()
static member CreateIdentity : unit -> Transform2D
Return Value
Transform2D
The identity transformation.
Remarks
The identity transformation does not change a point or a vector that it is applied to.
See Also