ExtrusionEndOffset Property |
The offset of the end of the extrusion relative to the sketch plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EndOffset { get; set; }
Public Property EndOffset As Double
Get
Set
public:
property double EndOffset {
double get ();
void set (double value);
}
member EndOffset : float with get, set
Property Value
Double
RemarksThe direction of the offset is based on the normal of the extrusion's sketch
plane: a positive value is in the direction of the normal, a negative value is in the
other direction.
See Also