RebarFreeFormAccessorSetLayoutAsNumberWithSpacing Method |
Sets the Layout Rule property of rebar set to Number With Spacing.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLayoutAsNumberWithSpacing(
int numberOfBars,
double spacing
)
Public Sub SetLayoutAsNumberWithSpacing (
numberOfBars As Integer,
spacing As Double
)
public:
void SetLayoutAsNumberWithSpacing(
int numberOfBars,
double spacing
)
member SetLayoutAsNumberWithSpacing :
numberOfBars : int *
spacing : float -> unit
Parameters
- numberOfBars Int32
-
The number of bars in set.
- spacing Double
-
The spacing of bars in set.
ExceptionsException | Condition |
---|
InvalidOperationException |
This RebarFreeFormAccessor doesn't contain a valid rebar reference.
-or-
This RebarFreeFormAccessor Rebar doesn't contain a valid server GUID.
|
See Also