RevitLinkInstanceGetLinkDocument Method |
The document associated with the Revit link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Document GetLinkDocument()
Public Function GetLinkDocument As Document
public:
Document^ GetLinkDocument()
member GetLinkDocument : unit -> Document
Return Value
Document
Remarks
Operations that require a transaction or modify the document's status in memory (such as Save and Close) cannot be performed on this document.
See Also