EffectInstanceSetColor Method |
Sets the color parameter of the effect instance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetColor(
Color color
)
Public Sub SetColor (
color As Color
)
public:
void SetColor(
Color^ color
)
member SetColor :
color : Color -> unit
Parameters
- color Color
-
The color value.
Exceptions
See Also