RebarUpdateCurvesDataGetStartConstraint Method |
Gets the current constraint for the start handle of the Rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarConstraint GetStartConstraint()
Public Function GetStartConstraint As RebarConstraint
public:
RebarConstraint^ GetStartConstraint()
member GetStartConstraint : unit -> RebarConstraint
Return Value
RebarConstraint
Returns the current constraint for the start handle of the Rebar. Return value is null if no constraint is present.
See Also