ElectricalDemandFactorDefinitionGetValues Method |
Provides access to the value set stored with this demand factor definition
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElectricalDemandFactorValue> GetValues()
Public Function GetValues As ICollection(Of ElectricalDemandFactorValue)
public:
ICollection<ElectricalDemandFactorValue^>^ GetValues()
member GetValues : unit -> ICollection<ElectricalDemandFactorValue>
Return Value
ICollectionElectricalDemandFactorValue
See Also