SketchPlaneIsSuitableForModelElements Property |
Identifies if the sketch plane can be assigned to model elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSuitableForModelElements { get; }
Public ReadOnly Property IsSuitableForModelElements As Boolean
Get
public:
property bool IsSuitableForModelElements {
bool get ();
}
member IsSuitableForModelElements : bool with get
Property Value
Boolean
Remarks
Sketch planes with this property set to true are suitable to be used to create model elements. Planes where this property is false will be rejected when used to create model curves, symbolic curves, generic forms, or other sketched elements.
See Also