FlexPipeStartTangent Property

Gets or sets the tangent vector at the start of the curve. The invalid or zero vector is ignored when setting the tangent.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ StartTangent { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also