DuctLiningTypeIsValidRoughness Method |
Identifies if the input roughness is valid.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidRoughness(
double roughness
)
Public Function IsValidRoughness (
roughness As Double
) As Boolean
public:
bool IsValidRoughness(
double roughness
)
member IsValidRoughness :
roughness : float -> bool
Parameters
- roughness Double
-
The roughness to check.
Return Value
Boolean
True if the value is acceptable, false otherwise.
Remarks
Roughness should be at least equal to or larger than 0.
See Also