BuiltInFailuresLooseDimensionFailures Class

Failures about LooseDimension.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresLooseDimensionFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class LooseDimensionFailures

The BuiltInFailuresLooseDimensionFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberLooseCurtainWallData Switching element type to a non-Curtain element Family type. All data about Mullions, Grid Lines, and design units for the Curtain element will be lost.
Public propertyStatic memberLooseDimensionsForCurtainWall Switching wall type to Family Curtain Wall. All Dimension References to the side faces of the Wall will be deleted.
Public propertyStatic memberLooseFaceSplitsForCurtainWall Switching element type to Curtain Family. All Split Face Regions in the element will be deleted.
Public propertyStatic memberLooseInsertsForCurtainWall Switching element type to Curtain element. All inserts in the element will be deleted.
Public propertyStatic memberLooseWallsweepsForCurtainWall Switching element type to Curtain Family. All Wall Sweeps or Reveals hosted by this instance will be deleted.
Top
See Also