OutlineIsScaleValid Method |
Checks if given scale is valid. Should be greater than zero.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsScaleValid(
double scale
)
Public Function IsScaleValid (
scale As Double
) As Boolean
public:
bool IsScaleValid(
double scale
)
member IsScaleValid :
scale : float -> bool
Parameters
- scale Double
-
The scale.
Return Value
Boolean
True if the scale is valid, false otherwise.
See Also