BuiltInFailuresDimensionFailuresNoConstraintsInProperSketch Property |
You are creating a constraint inside the sketch of a property line. Constraints inside a sketch can only drive elements within the sketch. Usually you do not want property lines driven by other elements. If you would like to constrain other elements to the property lines, you should add the constraints outside of sketch mode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NoConstraintsInProperSketch { get; }
Public Shared ReadOnly Property NoConstraintsInProperSketch As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NoConstraintsInProperSketch {
FailureDefinitionId^ get ();
}
static member NoConstraintsInProperSketch : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also