DocumentGetWorksharingCentralModelPath Method |
Gets the central model path of the worksharing model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetWorksharingCentralModelPath()
Public Function GetWorksharingCentralModelPath As ModelPath
public:
ModelPath^ GetWorksharingCentralModelPath()
member GetWorksharingCentralModelPath : unit -> ModelPath
Return Value
ModelPath
The central model path, or null if the document is not workshared.
Exceptions
See Also