SimpleWorksetConfiguration Enumeration |
Indicates the set of user-created worksets to open in memory
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum SimpleWorksetConfiguration
Public Enumeration SimpleWorksetConfiguration
public enum class SimpleWorksetConfiguration
type SimpleWorksetConfiguration
MembersMember name | Value | Description |
---|
AllWorksets | 0 |
All user-created worksets.
|
AllEditable | 1 |
All user-created worksets checked out to the current user.
|
LastViewed | 2 |
The set of user-created worksets last opened for this model.
|
AskUserToSpecify | 3 |
Explicitly ask the user the specify which user-created worksets to open.
|
See Also