FamilyTypeAsString Method |
Provides access to the string contents of the given family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AsString(
FamilyParameter familyParameter
)
Public Function AsString (
familyParameter As FamilyParameter
) As String
public:
String^ AsString(
FamilyParameter^ familyParameter
)
member AsString :
familyParameter : FamilyParameter -> string
Parameters
- familyParameter FamilyParameter
-
Return Value
StringThe string contained in the parameter. Returns
if the storage type of the input
argument is not string type or this parameter has no value.
Exceptions
See Also