SunAndShadowSettingsTimeInterval Property |
Identifies the time interval between animation frames.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SunStudyTimeInterval TimeInterval { get; set; }
Public Property TimeInterval As SunStudyTimeInterval
Get
Set
public:
property SunStudyTimeInterval TimeInterval {
SunStudyTimeInterval get ();
void set (SunStudyTimeInterval value);
}
member TimeInterval : SunStudyTimeInterval with get, set
Property Value
SunStudyTimeInterval
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the time interval value interval is not valid for the current SunAndShadowType.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also