DuctSettingsAirViscosity Property |
Note: This API is now obsolete.
The kinematic viscosity of air in ft^2/s.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer AirDynamicViscosity instead.")]
public double AirViscosity { get; set; }
<ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer AirDynamicViscosity instead.")>
Public Property AirViscosity As Double
Get
Set
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer AirDynamicViscosity instead.")]
property double AirViscosity {
double get ();
void set (double value);
}
[<ObsoleteAttribute("This property is deprecated in Revit 2025 and may be removed in a later version of Revit. Prefer AirDynamicViscosity instead.")>]
member AirViscosity : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for airKinematicViscosity must be non-negative.
|
See Also