LinkElementIdEquality Operator |
Determines whether these two LinkElementIds are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool operator ==(
LinkElementId first,
LinkElementId second
)
Public Shared Operator = (
first As LinkElementId,
second As LinkElementId
) As Boolean
public:
static bool operator ==(
LinkElementId^ first,
LinkElementId^ second
)
static let inline (=)
first : LinkElementId *
second : LinkElementId : bool
Parameters
- first LinkElementId
- The first LinkElementId.
- second LinkElementId
- The second LinkElementId.
Return Value
BooleanTrue if the LinkElementIds are the same; otherwise, false.
See Also