ExportLinetypeTableRemove Method |
Removes the pair (key, info) corresponding to the given ExportLinetypeKey.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Remove(
ExportLinetypeKey exportLinetypeKey
)
Public Sub Remove (
exportLinetypeKey As ExportLinetypeKey
)
public:
void Remove(
ExportLinetypeKey^ exportLinetypeKey
)
member Remove :
exportLinetypeKey : ExportLinetypeKey -> unit
Parameters
- exportLinetypeKey ExportLinetypeKey
-
The export line type key
Exceptions
See Also