FailureDefinitionAccessorGetApplicableResolutionTypes Method |
Retrieves a list of resolution types applicable to the failure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FailureResolutionType> GetApplicableResolutionTypes()
Public Function GetApplicableResolutionTypes As IList(Of FailureResolutionType)
public:
IList<FailureResolutionType>^ GetApplicableResolutionTypes()
member GetApplicableResolutionTypes : unit -> IList<FailureResolutionType>
Return Value
IListFailureResolutionType
The list of resolution types applicable to the failure.
Exceptions
See Also