OBJExportOptionsIsValidForNormalTolerance Method |
Checks whether the value is allowed (is in the allowed range) for NormalTolerance tessellation parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidForNormalTolerance(
double value
)
Public Shared Function IsValidForNormalTolerance (
value As Double
) As Boolean
public:
static bool IsValidForNormalTolerance(
double value
)
static member IsValidForNormalTolerance :
value : float -> bool
Parameters
- value Double
-
The value to be checked.
Return Value
Boolean
True if the value is valid for NormalTolerance, false otherwise.
See Also