AnalysisDisplayLegendSettingsScaleHeight Property |
Height of scale (for Diagram display). Measured in paperspace units.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int ScaleHeight { get; set; }
Public Property ScaleHeight As Integer
Get
Set
public:
property int ScaleHeight {
int get ();
void set (int value);
}
member ScaleHeight : int with get, set
Property Value
Int32
Exceptions
See Also