ElementRecordIsCurveDriven Method |
Identifies if the element is curve driven.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCurveDriven()
Public Function IsCurveDriven As Boolean
public:
bool IsCurveDriven()
member IsCurveDriven : unit -> bool
Return Value
Boolean
True if the element is curve driven.
See Also