TransactionGroupSetName Method |
Sets the transaction group's name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetName(
string name
)
Public Sub SetName (
name As String
)
public:
void SetName(
String^ name
)
member SetName :
name : string -> unit
Parameters
- name String
-
A name for the transaction group.
Exceptions
Remarks
Transaction group only needs a name if it is going to be assimilated at the end.
See Also