DimensionEqualityLabelFormattingIsValidFormatOptions Method |
Checks whether a FormatOptions object is valid for the LabelType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidFormatOptions()
Public Function IsValidFormatOptions As Boolean
public:
bool IsValidFormatOptions()
member IsValidFormatOptions : unit -> bool
Return Value
Boolean
True if the FormatOptions object is valid, false otherwise.
Remarks
Only objects whose LabelType is LengthOfSegment or TotalLength can have FormatOptions assigned.
See Also